<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>The Collegian | Fresno State&#039;s student-run newspaper since 1922</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://collegian.csufresno.edu/a/xmlrpc.php" />
<link type="text/css" rel="stylesheet" href="http://collegian.csufresno.edu/a/wp-content/plugins/orangebox/css/orangebox.css" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Feed" href="http://collegian.csufresno.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Collegian &raquo; Comments Feed" href="http://collegian.csufresno.edu/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/collegian.csufresno.edu\/a\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='staff_management_styles-css'  href='http://collegian.csufresno.edu/a/wp-content/plugins/ez-staff-list/ez-staff-list.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ezstaff_jpicker_min-css'  href='http://collegian.csufresno.edu/a/wp-content/plugins/ez-staff-list/js/jpicker-1.1.6/css/jPicker-1.1.6.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ezstaff_jpicker-css'  href='http://collegian.csufresno.edu/a/wp-content/plugins/ez-staff-list/js/jpicker-1.1.6/jPicker.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://collegian.csufresno.edu/a/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='insta-gallery-css'  href='http://collegian.csufresno.edu/a/wp-content/plugins/insta-gallery/assets/insta-gallery.css?ver=1.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://collegian.csufresno.edu/a/wp-includes/css/dashicons.min.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://collegian.csufresno.edu/a/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='http://collegian.csufresno.edu/a/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css?ver=4.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://collegian.csufresno.edu/a/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 23px;
	line-height: 25px;
	height: 25px;
	background: #175494;
	border: 1px solid #666;
}

</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://collegian.csufresno.edu/a/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://collegian.csufresno.edu/a/wp-content/themes/jarida/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto+Slab-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab%3A100%2C300%2Cregular%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-content/plugins/ez-staff-list/js/jpicker-1.1.6/jpicker-1.1.6.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-content/plugins/ez-staff-list/js/main.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/collegian.csufresno.edu\/a\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/collegian.csufresno.edu\/a\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var orangebox_vars = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-content/plugins/orangebox/js/orangebox.js?ver=3.0.0'></script>

<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel='https://api.w.org/' href='http://collegian.csufresno.edu/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://collegian.csufresno.edu/a/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://collegian.csufresno.edu/a/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.4" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { margin:1px;width:100%; max-width:160px; height:100%; max-height:600px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
.adrotate_widgets { overflow:hidden; padding:0; }
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<!-- WP Simple Shopping Cart plugin v4.3.7 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script><!-- <meta name="NextGEN" version="2.2.14" /> -->
<link rel="shortcut icon" href="http://collegian.csufresno.edu/a/wp-content/uploads/2017/02/collegianc-4-240x240.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://collegian.csufresno.edu/a/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://collegian.csufresno.edu/a/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://collegian.csufresno.edu/a/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://collegian.csufresno.edu/a/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{background:#f5f5f5;}
.background-cover{
	background-color:#f5f5f5 !important;
	}

body{
	font-family: Georgia, serif;
	font-weight: normal !important;
}

.logo h1 a, .logo h2 a{
	font-family: 'Roboto Slab';
	color :#000000 !important;
	font-weight: bold !important;
}

.logo span{
	font-family: 'Roboto Slab';
	font-weight: normal !important;
	font-style: italic !important;
}

.top-nav, .top-nav ul li a, .breaking-news span {
	font-family: 'Roboto Slab';
}

#main-nav, #main-nav ul li a{
	font-family: 'Roboto Slab';
	font-size : 12px !important;
	font-weight: bold !important;
	font-style: normal !important;
}

.page-title{
	font-family: 'Roboto';
	font-weight: bold !important;
	font-style: normal !important;
}

.post-title{
	font-family: 'Roboto Slab';
	font-weight: bold !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Roboto Slab';
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Roboto Slab';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Roboto';
	font-size : 35px !important;
	font-weight: 900 !important;
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Roboto Slab';
	font-weight: bold !important;
	font-style: normal !important;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Roboto';
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Roboto';
	font-weight: bold !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#0054A6 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0054A6 !important;}
	#main-nav,.top-nav {border-bottom-color: #0054A6;}
	.cat-box , .footer-bottom .container{border-top-color: #0054A6;}
a:hover {
		text-decoration: underline;}
::-moz-selection { background: #0054A6;}
::selection { background: #0054A6; }
.top-nav, .top-nav ul ul {background-color:#000000;}
.top-nav ul li a , .top-nav ul ul a {
	color: #0054A6 !important;	}
.top-nav ul li a:hover, .top-nav ul li:hover > a, .top-nav ul :hover > a , .top-nav ul li.current-menu-item a  {
	color: #0054A6 !important;	}

body.single .post .entry a, body.page .post .entry a {
	color: #0054A6;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #0054A6;	}


</style> 


<style type="text/css">

/*
PowerPress subscribe sidebar widget
*/
.widget-area .widget_powerpress_subscribe h2,
.widget-area .widget_powerpress_subscribe h3,
.widget-area .widget_powerpress_subscribe h4,
.widget_powerpress_subscribe h2,
.widget_powerpress_subscribe h3,
.widget_powerpress_subscribe h4 {
	margin-bottom: 0;
	padding-bottom: 0;
}

.pp-ssb-widget {
	width: 100%;
	margin: 0 auto;
	font-family: Sans-serif;
	color: #FFFFFF;
}
body .pp-ssb-widget a.pp-ssb-btn {
	width: 100% !important;
	height: 48px;
	padding: 0;
	color: #FFFFFF;
	display: inline-block;
	margin: 10px 0 10px 0;
	text-decoration: none;
	text-align:left;
	vertical-align: middle;
	line-height: 48px;
	font-size: 90% !important;
	font-weight: bold !important;
	overflow: hidden;
	border-radius: 1px;
	box-shadow: 0 1px 4px rgba(0, 0, 0, 0.2); 
}

body .sidebar .widget .pp-ssb-widget a:link,
body .sidebar .widget .pp-ssb-widget a:visited,
body .sidebar .widget .pp-ssb-widget a:active,
body .sidebar .widget .pp-ssb-widget a:hover,
body .pp-ssb-widget a.pp-ssb-btn:link,
body .pp-ssb-widget a.pp-ssb-btn:visited,
body .pp-ssb-widget a.pp-ssb-btn:active,
body .pp-ssb-widget a.pp-ssb-btn:hover {
	text-decoration: none !important;
	color: #FFFFFF !important;
}
.pp-ssb-widget-dark a,
.pp-ssb-widget-modern a {
	background-color: #222222;
}
.pp-ssb-widget-modern a.pp-ssb-itunes {
	background-color: #732BBE;
}
.pp-ssb-widget-modern a.pp-ssb-email {
	background-color: #337EC9;
}
.pp-ssb-widget-modern a.pp-ssb-stitcher {
	background-color: #197195;
}
.pp-ssb-widget-modern a.pp-ssb-tunein {
	background-color: #2CB6A8;
}
.pp-ssb-widget-modern a.pp-ssb-gp {
	background-color: #F15832;
}
.pp-ssb-widget-modern a.pp-ssb-android {
	background-color: #6AB344;
}
.pp-ssb-widget-modern a.pp-ssb-rss {
	background-color: #FF8800;
}
.pp-ssb-ic {
	width: 48px;
   height: 48px;
	border: 0;
	display: inline-block;
	vertical-align: middle;
	margin-right: 2px;
	background-image: url(http://collegian.csufresno.edu/a/wp-content/plugins/powerpress/images/spriteStandard.png);
	background-repeat: no-repeat;
	background-size: 294px;
}
.pp-ssb-itunes .pp-ssb-ic {
    background-position: -49px 0;
}
.pp-ssb-rss .pp-ssb-ic {
   background-position: 0 -49px;
}
.pp-ssb-email .pp-ssb-ic {
  background-position: -196px -49px;
}
.pp-ssb-android .pp-ssb-ic {
	background-position: -98px -98px;
}
.pp-ssb-stitcher .pp-ssb-ic {
	background-position: -147px -98px;
}
.pp-ssb-tunein .pp-ssb-ic {
	background-position: -245px -98px;
}
.pp-ssb-gp .pp-ssb-ic {
	background-position: -196px -98px;
}

.pp-ssb-more .pp-ssb-ic {
  background-position: -49px -49px;
}
/* Retina-specific stuff here */
@media only screen and (-webkit-min-device-pixel-ratio: 2.0),
       only screen and (min--moz-device-pixel-ratio: 2.0),
       only screen and (-o-min-device-pixel-ratio: 200/100),
       only screen and (min-device-pixel-ratio: 2.0) {
	.pp-sub-ic {
		background-image: url(http://collegian.csufresno.edu/a/wp-content/plugins/powerpress/images/spriteRetina.png);
	}
}
</style>

    <script type="text/javascript">
    //QuickLogin by Red Sweater Software

    document['onkeyup'] = function(event){
        var e = event || window.event;

        var triggerKeyCode = 27;
        var loginPageURL = "http://collegian.csufresno.edu/a/wp-login.php?redirect_to=http%3A%2F%2Fcollegian.csufresno.edu%2F";

        if ( e.keyCode == triggerKeyCode ) {
            document.location.href=loginPageURL;
        }
    }
    </script>

    <!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({ groupid: 2, speed: 6000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 8000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 4000 });
}
});
</script>
<!-- /AdRotate JS -->

</head>
<body id="top" class="home blog">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://collegian.csufresno.edu/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://collegian.csufresno.edu/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/FSCollegian" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/thecollegian" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/FresnoStateCollegian" target="_blank"><i class="tieicon-youtube"></i></a><a class="tooldown" title="instagram" href="https://www.instagram.com/fscollegian/" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

				
					
	<div class="breaking-news">
		<span>LATEST NEWS:</span>
				
								<ul>
								<li><a href="http://collegian.csufresno.edu/2017/12/18/he-got-an-anonymous-note-from-a-student-after-finals-it-inspired-him/" title="He got an anonymous note from a student after finals. It inspired him">He got an anonymous note from a student after finals. It inspired him</a></li>				
						</ul>
									<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:10px">
			<h1>								<a title="The Collegian" href="http://collegian.csufresno.edu/">
					<img src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/UpdatedCollegianLogo-360x84.jpg" alt="The Collegian" /><strong>The Collegian Fresno State&#039;s student-run newspaper since 1922</strong>
				</a>
			</h1>			</div><!-- .logo /-->
			<div class="ads-top">					<div class="g g-3"><div class="g-dyn a-216 c-1"><a class="gofollow" data-track="MjE2LDMsMSw2MA==" href="http://www.pieology.com/"><img src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/PizzaBanners-Fresno-Priced.jpg" /></a></div></div>				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-main-page" class="menu"><li id="menu-item-54839" class="menu-item mega-menu menu-item-type-taxonomy mega-menu menu-item-object-category mega-menu menu-item-has-children"><a href="http://collegian.csufresno.edu/section/news/">News</a>
<div class="mega-menu-block"><div class="container"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/18/former-fresno-state-students-lost-her-parents-to-homicide-suicide-she-needs-your-help/" title="Former Fresno State student lost her parents to homicide, suicide"><img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/FullSizeRender-1-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/18/former-fresno-state-students-lost-her-parents-to-homicide-suicide-she-needs-your-help/" title="Former Fresno State student lost her parents to homicide, suicide">Former Fresno State student lost her parents to homicide, suicide</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/18/your-next-hip-hop-dance-move-may-have-originated-from-fresno-this-event-honored-the-creators/" title="Your hip hop dance move may have come from these creators"><img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/IMG_2364-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/18/your-next-hip-hop-dance-move-may-have-originated-from-fresno-this-event-honored-the-creators/" title="Your hip hop dance move may have come from these creators">Your hip hop dance move may have come from these creators</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/18/he-got-an-anonymous-note-from-a-student-after-finals-it-inspired-him/" title="He got an anonymous note from a student after finals. It inspired him"><img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/unnamed-300x160.png" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/18/he-got-an-anonymous-note-from-a-student-after-finals-it-inspired-him/" title="He got an anonymous note from a student after finals. It inspired him">He got an anonymous note from a student after finals. It inspired him</a></h3></div>
</div><!-- .mega-menu-content --> 

<ul class="sub-menu">
	<li id="menu-item-61924" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/noticias/">Noticias &#8211; En Español</a></li>
	<li id="menu-item-59038" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/news/campus-news/">Campus</a></li>
	<li id="menu-item-59039" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/news/local-news/">Local</a></li>
	<li id="menu-item-63795" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/news/state/">State</a></li>
	<li id="menu-item-59040" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/news/national/">National</a></li>
	<li id="menu-item-61663" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/news-briefs/">News Briefs</a></li>
	<li id="menu-item-59041" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/news/politics-news/">Politics</a></li>
</ul> <!--End Sub Menu -->

</div></div> <!-- .mega-menu-block & container --> 
</li>
<li id="menu-item-54841" class="menu-item mega-menu menu-item-type-taxonomy mega-menu menu-item-object-category mega-menu menu-item-has-children"><a href="http://collegian.csufresno.edu/section/sports/">Sports</a>
<div class="mega-menu-block"><div class="container"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/28/dogs-lose-mountain-west-opener/" title="‘Dogs lose Mountain West opener"><img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/mbb-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/28/dogs-lose-mountain-west-opener/" title="‘Dogs lose Mountain West opener">‘Dogs lose Mountain West opener</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/25/hawaii-bowl-champions/" title="Hawai&#8217;i Bowl Champions!"><img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/fb-1-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/25/hawaii-bowl-champions/" title="Hawai&#8217;i Bowl Champions!">Hawai&#8217;i Bowl Champions!</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/21/white-shoots-for-last-minute-win/" title="White shoots for last-minute win"><img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/12-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/21/white-shoots-for-last-minute-win/" title="White shoots for last-minute win">White shoots for last-minute win</a></h3></div>
</div><!-- .mega-menu-content --> 

<ul class="sub-menu">
	<li id="menu-item-59042" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/sports/football-sports/">Football</a></li>
	<li id="menu-item-64150" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/sports/baseball-sports/">Baseball</a></li>
	<li id="menu-item-59043" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/sports/softball-sports/">Softball</a></li>
	<li id="menu-item-59048" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-64152" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/sports/womens-basketball-sports/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-64151" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/sports/mens-basketball-sports/">Men&#8217;s Basketball</a></li>
</ul> <!--End Sub Menu -->

</div></div> <!-- .mega-menu-block & container --> 
</li>
<li id="menu-item-54837" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://collegian.csufresno.edu/section/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-59045" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/arts-entertainment/events-arts-entertainment/">Events</a></li>
	<li id="menu-item-64275" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/arts-entertainment/all-reviews/">Reviews</a></li>
	<li id="menu-item-64274" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/arts-entertainment/music-arts-entertainment/">Music</a></li>
	<li id="menu-item-59047" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/arts-entertainment/movies-tv/">Movies &#038; TV</a></li>
	<li id="menu-item-59046" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/arts-entertainment/food/">Food</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-54840" class="menu-item mega-menu menu-item-type-taxonomy mega-menu menu-item-object-category mega-menu menu-item-has-children"><a href="http://collegian.csufresno.edu/section/opinion/">Opinion</a>
<div class="mega-menu-block"><div class="container"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/13/enough-with-saying-its-a-myth-the-gender-wage-gap-does-exist/" title="Enough with saying it&#8217;s a myth, the gender wage gap does exist"><img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/6093701123_b25857f73a_b-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/13/enough-with-saying-its-a-myth-the-gender-wage-gap-does-exist/" title="Enough with saying it&#8217;s a myth, the gender wage gap does exist">Enough with saying it&#8217;s a myth, the gender wage gap does exist</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/11/latinos-in-education-improving-the-high-school-dropout-rate/" title="Latinos in Education: Improving the High School Dropout Rate"><img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/books-690219_960_720-300x160.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/11/latinos-in-education-improving-the-high-school-dropout-rate/" title="Latinos in Education: Improving the High School Dropout Rate">Latinos in Education: Improving the High School Dropout Rate</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/11/linguistic-discrimination-speak-english-by-force-or-by-choice/" title="Linguistic Discrimination: Speak English by force or by choice?"><img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/pexels-photo-267669-300x160.jpeg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://collegian.csufresno.edu/2017/12/11/linguistic-discrimination-speak-english-by-force-or-by-choice/" title="Linguistic Discrimination: Speak English by force or by choice?">Linguistic Discrimination: Speak English by force or by choice?</a></h3></div>
</div><!-- .mega-menu-content --> 

<ul class="sub-menu">
	<li id="menu-item-54838" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/editorial-cartoons/">Editorial Cartoons</a></li>
	<li id="menu-item-55161" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/opinion/campus-issues/">Campus Issues</a></li>
	<li id="menu-item-55162" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/opinion/social-issues-opinion/">Social Issues</a></li>
	<li id="menu-item-62054" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/opinion/letter-to-the-editor-opinion/">Letter to the Editor</a></li>
	<li id="menu-item-55160" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/opinion/campus-column/">Campus Column</a></li>
</ul> <!--End Sub Menu -->

</div></div> <!-- .mega-menu-block & container --> 
</li>
<li id="menu-item-61575" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://collegian.csufresno.edu/section/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-67000" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/blogs/humans-of-fresno-state/">Humans Of Fresno State</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-65316" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://collegian.csufresno.edu/section/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-54856" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/multimedia/video-multimedia/">Video</a></li>
	<li id="menu-item-65317" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/multimedia/photo/">Photo Galleries (7265)</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-66775" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://collegian.csufresno.edu/section/ask-the-experts/">Ask the Experts</a></li>
<li id="menu-item-54842" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://collegian.csufresno.edu/archives/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-64728" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/archives/spring-2017-archieve/">Spring 2017 Archive</a></li>
	<li id="menu-item-55750" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/archives/">Previous Semesters</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-54857" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://collegian.csufresno.edu/advertising/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-54858" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/advertising/contact/">Contact</a></li>
	<li id="menu-item-54859" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/advertising/demographics/">Demographics</a></li>
	<li id="menu-item-54860" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a target="_blank" href="http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/Media-Kit-20172018-Updated4-1.pdf#new_tab">Media Kit</a></li>
	<li id="menu-item-54862" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/advertising/online-rates/">Online Rates</a></li>
	<li id="menu-item-54863" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/advertising/policies/">Policies</a></li>
	<li id="menu-item-54864" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/advertising/policy-questions/">Policy Questions</a></li>
	<li id="menu-item-54865" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/advertising/print-rates/">Print Rates</a></li>
	<li id="menu-item-54866" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/advertising/schedule-2/">Schedule</a></li>
	<li id="menu-item-54867" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/advertising/sizes/">Sizes</a></li>
	<li id="menu-item-54868" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/advertising/special-sections/">Special Sections</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-54869" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="http://collegian.csufresno.edu/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-60580" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/collegian-staff/">Collegian Staff</a></li>
	<li id="menu-item-54870" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/about/apply/">Apply</a></li>
	<li id="menu-item-54871" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/about/awards/">Awards</a></li>
	<li id="menu-item-54872" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/about/subscribe/">Subscribe</a></li>
	<li id="menu-item-54873" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/about/letter-to-the-editor/">Send a Letter to the Editor</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-61533" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://collegian.csufresno.edu/donate/">Donate</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
<div class="content">


		
		<div id="flexslider" class="flexslider">
		<ul class="slides">
					<li>
						
				<a href="http://collegian.csufresno.edu/2017/12/18/your-next-hip-hop-dance-move-may-have-originated-from-fresno-this-event-honored-the-creators/">
				<img width="620" height="330" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/IMG_2364-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/IMG_2364-620x330.jpg 620w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/IMG_2364-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />				</a>
							<div class="slider-caption">
					<h2><a href="http://collegian.csufresno.edu/2017/12/18/your-next-hip-hop-dance-move-may-have-originated-from-fresno-this-event-honored-the-creators/">Your hip hop dance move may have come from these creators</a></h2>
					<p>Through photographs, oral histories, artifacts and performances, “Straight Outta Fresno” showcased a rich past and a promising future for th...</p>				</div>
			</li>
				</ul>
	</div>
	
<script>
jQuery(document).ready(function() {
  jQuery('#flexslider').flexslider({
    animation: "fade",	slideshowSpeed: 5000,
	animationSpeed: 1000,
	randomize: false,
	prevText: "",
	nextText: "",
	pauseOnHover: true
  });
});
</script>

				<section class="cat-box wide-box tie-cat-2">
			<h2 class="cat-box-title"><a href="http://collegian.csufresno.edu/section/news/">News</a></h2>
			<div class="cat-box-content">
			
								<ul>
													<li class="first-news">
						<div class="inner-content">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/18/former-fresno-state-students-lost-her-parents-to-homicide-suicide-she-needs-your-help/" title="Permalink to Former Fresno State student lost her parents to homicide, suicide" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/FullSizeRender-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/FullSizeRender-1-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/FullSizeRender-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
												
							<h2 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/18/former-fresno-state-students-lost-her-parents-to-homicide-suicide-she-needs-your-help/" title="Permalink to Former Fresno State student lost her parents to homicide, suicide" rel="bookmark">Former Fresno State student lost her parents to homicide, suicide</a></h2>
							<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/jejohnson/" title="">Jessica Johnson </a></span>
	
		
	<span class="tie-date">Dec 18, 2017</span>	
	
<span class="post-views">2,625 Views</span> </p>
							<div class="entry">
								<p>A former Fresno State student and her siblings are reeling from loss after her parents died – her mother falling ...</p>
								<a class="more-link" href="http://collegian.csufresno.edu/2017/12/18/former-fresno-state-students-lost-her-parents-to-homicide-suicide-she-needs-your-help/">Read More &raquo;</a>
							</div>
						</div>
					</li><!-- .first-news -->
													</ul>
				<div class="clear"></div>

								</div><!-- .cat-box-content /-->
		</section><!-- Wide Box -->

		
	
</div><!-- .content /-->

<aside class="sidebar-narrow">
<div id="adrotate_widgets-19" class="widget adrotate_widgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="g g-4"><div class="g-dyn a-184 c-1"><a class="gofollow" data-track="MTg0LDQsMSw2MA==" href="http://www.sjcl.edu/index.php/prospective-students/forums/law-school-101"><img src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/08/160x600-Collegian-1.png"></a></div><div class="g-dyn a-206 c-2"><a class="gofollow" data-track="MjA2LDQsMSw2MA==" href="https://www.macys.com/"><img src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/macys-wide.jpg"></a></div></div></div></div><!-- .widget /--><div id="adrotate_widgets-4" class="widget adrotate_widgets"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="categort-posts-widget-6" class="widget categort-posts"><div class="widget-top"><h4>Briefing 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://collegian.csufresno.edu/2017/12/20/fresno-state-has-a-new-interim-title-ix-coordinator/">Fresno State has a new interim Title IX coordinator</a></h3>
	 <span class="date"><span class="tie-date">Dec 20, 2017</span></span>
</li>
<li>
		<h3><a href="http://collegian.csufresno.edu/2017/12/09/get-10-off-to-the-harlem-globetrotters-by-donating-a-book/">Get $10 off to see the Harlem Globetrotters by donating a book</a></h3>
	 <span class="date"><span class="tie-date">Dec 9, 2017</span></span>
</li>
<li>
		<h3><a href="http://collegian.csufresno.edu/2017/12/09/save-mart-center-hosting-annual-blood-drive-event-monday/">Save Mart Center hosting annual blood drive event Monday</a></h3>
	 <span class="date"><span class="tie-date">Dec 9, 2017</span></span>
</li>
<li>
		<h3><a href="http://collegian.csufresno.edu/2017/11/26/mechanized-agriculture-laboratory-updated-after-donation/">Mechanized agriculture laboratory updated after donation</a></h3>
	 <span class="date"><span class="tie-date">Nov 26, 2017</span></span>
</li>
<li>
		<h3><a href="http://collegian.csufresno.edu/2017/11/26/philosophy-professor-named-professor-of-the-game/">Philosophy professor named, &#8216;Professor of the Game&#8217;</a></h3>
	 <span class="date"><span class="tie-date">Nov 26, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		<div class="widget widget-counter col4">
			<ul>
										<li class="twitter-followers">
					<a href="http://www.twitter.com/@TheCollegian">
						<strong class="tieicon-twitter"></strong>
						<span>3,471</span>
						<small>Followers</small>
					</a>
				</li>
										<li class="facebook-fans">
					<a href="https://www.facebook.com/TheCollegianOnline">
						<strong class="tieicon-facebook"></strong>
						<span>1,751</span>
						<small>Fans</small>
					</a>
				</li>
										<li class="youtube-subs">
					<a href="https://www.youtube.com/user/FresnoStateCollegian">
						<strong class="tieicon-youtube"></strong>
						<span>229</span>
						<small>Subscribers</small>
					</a>
				</li>
													
										<li class="instagram-followers">
					<a href="https://www.instagram.com/fscollegian">
						<strong class="tieicon-instagram"></strong>
						<span>1,382</span>
						<small>Followers</small>
					</a>
				</li>
			
			</ul>
		</div>
		
	</aside>
<div class="clear"></div>		<section class="cat-box wide-cat-box tie-cat-4">
			<h2 class="cat-box-title"><a href="http://collegian.csufresno.edu/section/sports/">Sports</a></h2>
			<div class="cat-box-content">
													<div class="wide-news-item">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/28/dogs-lose-mountain-west-opener/" title="Permalink to ‘Dogs lose Mountain West opener" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/mbb-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/mbb-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/mbb-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
												
							<h2 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/28/dogs-lose-mountain-west-opener/" title="Permalink to ‘Dogs lose Mountain West opener" rel="bookmark">‘Dogs lose Mountain West opener</a></h2>
							<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/vromo/" title="">Vanessa Romo </a></span>
	
		
	<span class="tie-date">Dec 28, 2017</span>	
	
<span class="post-views">38 Views</span> </p>
					
							<div class="entry">
								<p>The Fresno State men’s basketball team fell to the Nevada Wolf Pack 80-65 on Wednesday at the Save Mart Center. ...</p>
								<a class="more-link" href="http://collegian.csufresno.edu/2017/12/28/dogs-lose-mountain-west-opener/">Read More &raquo;</a>
							</div>
						</div>
														<div class="wide-news-item last-col2">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/25/hawaii-bowl-champions/" title="Permalink to Hawai&#8217;i Bowl Champions!" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/fb-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/fb-1-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/fb-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
												
							<h2 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/25/hawaii-bowl-champions/" title="Permalink to Hawai&#8217;i Bowl Champions!" rel="bookmark">Hawai&#8217;i Bowl Champions!</a></h2>
							<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/vromo/" title="">Vanessa Romo </a></span>
	
		
	<span class="tie-date">Dec 25, 2017</span>	
	
<span class="post-views">56 Views</span> </p>
					
							<div class="entry">
								<p>The Fresno State Bulldogs defeated the Houston Cougars in this year’s Hawai’i Bowl, 33-27 at Aloha Stadium in Honolulu, Hawai’i, ...</p>
								<a class="more-link" href="http://collegian.csufresno.edu/2017/12/25/hawaii-bowl-champions/">Read More &raquo;</a>
							</div>
						</div>
														<div class="wide-news-item">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/21/white-shoots-for-last-minute-win/" title="Permalink to White shoots for last-minute win" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/12-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/12-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/12-600x319.jpg 600w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/12-360x192.jpg 360w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/12.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
												
							<h2 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/21/white-shoots-for-last-minute-win/" title="Permalink to White shoots for last-minute win" rel="bookmark">White shoots for last-minute win</a></h2>
							<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/vromo/" title="">Vanessa Romo </a></span>
	
		
	<span class="tie-date">Dec 21, 2017</span>	
	
<span class="post-views">28 Views</span> </p>
					
							<div class="entry">
								<p>Fresno State women’s basketball defeated Weber State in a nail-biting game, 81-78 on Wednesday at the Save Mart Center. With ...</p>
								<a class="more-link" href="http://collegian.csufresno.edu/2017/12/21/white-shoots-for-last-minute-win/">Read More &raquo;</a>
							</div>
						</div>
														<div class="wide-news-item last-col">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/20/bulldog-football-signing-day/" title="Permalink to Bulldog Football Signing Day" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/fb_signingday-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/fb_signingday-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/fb_signingday-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
												
							<h2 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/20/bulldog-football-signing-day/" title="Permalink to Bulldog Football Signing Day" rel="bookmark">Bulldog Football Signing Day</a></h2>
							<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/vromo/" title="">Vanessa Romo </a></span>
	
		
	<span class="tie-date">Dec 20, 2017</span>	
	
<span class="post-views">53 Views</span> </p>
					
							<div class="entry">
								<p>Fresno State received 15 National Letters of Intent on Wednesday, during its first-ever early signing period, instituted by the National ...</p>
								<a class="more-link" href="http://collegian.csufresno.edu/2017/12/20/bulldog-football-signing-day/">Read More &raquo;</a>
							</div>
						</div>
					<div class="clear"></div>								<div class="clear"></div>
								</div><!-- .cat-box-content /-->
		</section><!-- List Box -->
		<section class="cat-box wide-cat-box tie-cat-3">
			<h2 class="cat-box-title"><a href="http://collegian.csufresno.edu/section/arts-entertainment/">Arts &amp; Entertainment</a></h2>
			<div class="cat-box-content">
													<div class="wide-news-item">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/19/jumanji-sequel-lacks-nostalgia-with-its-updated-version-of-a-family-favorite/" title="Permalink to &#8216;Jumanji&#8217; sequel lacks nostalgia with its updated version of a family favorite" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/jumanji-welcome-to-the-jungle-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/jumanji-welcome-to-the-jungle-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/jumanji-welcome-to-the-jungle-600x319.jpg 600w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/jumanji-welcome-to-the-jungle-360x192.jpg 360w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/jumanji-welcome-to-the-jungle.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />										<span title="Acceptable" class="stars-large"><span style="width:60%"></span></span>
									</a>
							</div><!-- post-thumbnail /-->
												
							<h2 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/19/jumanji-sequel-lacks-nostalgia-with-its-updated-version-of-a-family-favorite/" title="Permalink to &#8216;Jumanji&#8217; sequel lacks nostalgia with its updated version of a family favorite" rel="bookmark">&#8216;Jumanji&#8217; sequel lacks nostalgia with its updated version of a family favorite</a></h2>
							<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/cmattos/" title="">Christian Mattos </a></span>
	
		
	<span class="tie-date">Dec 19, 2017</span>	
	
<span class="post-views">38 Views</span> </p>
					
							<div class="entry">
								<p>Being a ‘90s baby and a huge fan of the original “Jumanji,” I went into a screening of “Jumanji: Welcome ...</p>
								<a class="more-link" href="http://collegian.csufresno.edu/2017/12/19/jumanji-sequel-lacks-nostalgia-with-its-updated-version-of-a-family-favorite/">Read More &raquo;</a>
							</div>
						</div>
														<div class="wide-news-item last-col2">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/13/flashback-five-comments-you-left-us/" title="Permalink to Flashback: Five comments you left us" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/speech-bubble-2881012_960_720-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/speech-bubble-2881012_960_720-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/speech-bubble-2881012_960_720-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
												
							<h2 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/13/flashback-five-comments-you-left-us/" title="Permalink to Flashback: Five comments you left us" rel="bookmark">Flashback: Five comments you left us</a></h2>
							<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/crodriguez/" title="">Cresencio Rodriguez </a></span>
	
		
	<span class="tie-date">Dec 13, 2017</span>	
	
<span class="post-views">85 Views</span> </p>
					
							<div class="entry">
								<p>2017 was interesting, to say the least. But we say that about every year. Our staff this year witnessed everything ...</p>
								<a class="more-link" href="http://collegian.csufresno.edu/2017/12/13/flashback-five-comments-you-left-us/">Read More &raquo;</a>
							</div>
						</div>
														<div class="wide-news-item">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/05/la-posada-makes-campus-feel-more-inclusive/" title="Permalink to ‘La Posada’ makes campus ‘feel more inclusive’" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/posada-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/posada-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/posada-600x321.jpg 600w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/posada-360x193.jpg 360w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/posada-620x330.jpg 620w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/posada.jpg 622w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
												
							<h2 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/05/la-posada-makes-campus-feel-more-inclusive/" title="Permalink to ‘La Posada’ makes campus ‘feel more inclusive’" rel="bookmark">‘La Posada’ makes campus ‘feel more inclusive’</a></h2>
							<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/gverde/" title="">Gabriel Verde </a></span>
	
		
	<span class="tie-date">Dec 5, 2017</span>	
	
<span class="post-views">89 Views</span> </p>
					
							<div class="entry">
								<p>Dishes of traditional Mexican food, hymns of praise heard and dancing seen throughout the hallways marked this year’s “La Posada” ...</p>
								<a class="more-link" href="http://collegian.csufresno.edu/2017/12/05/la-posada-makes-campus-feel-more-inclusive/">Read More &raquo;</a>
							</div>
						</div>
														<div class="wide-news-item last-col">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/05/locals-react-to-the-end-of-warped-tour/" title="Permalink to Locals react to the end of Warped Tour" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/warped-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/warped-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/warped-600x321.jpg 600w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/warped-360x193.jpg 360w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/warped-620x330.jpg 620w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/warped.jpg 622w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
												
							<h2 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/05/locals-react-to-the-end-of-warped-tour/" title="Permalink to Locals react to the end of Warped Tour" rel="bookmark">Locals react to the end of Warped Tour</a></h2>
							<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/sfalcon/" title="">Selina Falcon </a></span>
	
		
	<span class="tie-date">Dec 5, 2017</span>	
	
<span class="post-views">218 Views</span> </p>
					
							<div class="entry">
								<p>Kevin Lyman, founder of the Vans Warped Tour, announced in a public statement last month that summer 2018 would be ...</p>
								<a class="more-link" href="http://collegian.csufresno.edu/2017/12/05/locals-react-to-the-end-of-warped-tour/">Read More &raquo;</a>
							</div>
						</div>
					<div class="clear"></div>								<div class="clear"></div>
								</div><!-- .cat-box-content /-->
		</section><!-- List Box -->
<div class="content-wrap">
<div class="content">
			<section class="cat-box wide-box tie-cat-5">
			<h2 class="cat-box-title"><a href="http://collegian.csufresno.edu/section/opinion/">Opinion</a></h2>
			<div class="cat-box-content">
			
								<ul>
													<li class="first-news">
						<div class="inner-content">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/13/enough-with-saying-its-a-myth-the-gender-wage-gap-does-exist/" title="Permalink to Enough with saying it&#8217;s a myth, the gender wage gap does exist" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/6093701123_b25857f73a_b-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/6093701123_b25857f73a_b-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/6093701123_b25857f73a_b-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
												
							<h2 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/13/enough-with-saying-its-a-myth-the-gender-wage-gap-does-exist/" title="Permalink to Enough with saying it&#8217;s a myth, the gender wage gap does exist" rel="bookmark">Enough with saying it&#8217;s a myth, the gender wage gap does exist</a></h2>
							<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/guest-opinion/" title="">Letter to the editor </a></span>
	
		
	<span class="tie-date">Dec 13, 2017</span>	
	
<span class="post-views">118 Views</span> </p>
							<div class="entry">
								<p>By Andrea Felix As a Hispanic woman living in the 21st century, reading an article stating that Black and Hispanic ...</p>
								<a class="more-link" href="http://collegian.csufresno.edu/2017/12/13/enough-with-saying-its-a-myth-the-gender-wage-gap-does-exist/">Read More &raquo;</a>
							</div>
						</div>
					</li><!-- .first-news -->
																		<li >
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/11/latinos-in-education-improving-the-high-school-dropout-rate/" title="Permalink to Latinos in Education: Improving the High School Dropout Rate" rel="bookmark">
									<img width="70" height="70" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/books-690219_960_720-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" />																	</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/11/latinos-in-education-improving-the-high-school-dropout-rate/" title="Permalink to Latinos in Education: Improving the High School Dropout Rate" rel="bookmark">Latinos in Education: Improving the High School Dropout Rate</a></h3>
						<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/guest-opinion/" title="">Letter to the editor </a></span>
	
		
	<span class="tie-date">Dec 11, 2017</span>	
	
<span class="post-views">205 Views</span> </p>
					</li>
																		<li class="last-column">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/11/linguistic-discrimination-speak-english-by-force-or-by-choice/" title="Permalink to Linguistic Discrimination: Speak English by force or by choice?" rel="bookmark">
									<img width="70" height="70" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/pexels-photo-267669-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" />																	</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/11/linguistic-discrimination-speak-english-by-force-or-by-choice/" title="Permalink to Linguistic Discrimination: Speak English by force or by choice?" rel="bookmark">Linguistic Discrimination: Speak English by force or by choice?</a></h3>
						<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/guest-opinion/" title="">Letter to the editor </a></span>
	
		
	<span class="tie-date">Dec 11, 2017</span>	
	
<span class="post-views">217 Views</span> </p>
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/05/be-fair-to-your-religious-neighbor-study-their-past/" title="Permalink to Be fair to your religious neighbor. Study their past" rel="bookmark">
									<img width="70" height="70" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/muslimban1206-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" />																	</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/05/be-fair-to-your-religious-neighbor-study-their-past/" title="Permalink to Be fair to your religious neighbor. Study their past" rel="bookmark">Be fair to your religious neighbor. Study their past</a></h3>
						<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/crodriguez/" title="">Cresencio Rodriguez </a></span>
	
		
	<span class="tie-date">Dec 5, 2017</span>	
	
<span class="post-views">61 Views</span> </p>
					</li>
																		<li class="last-column">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/05/a-goodbye-letter-from-the-editor/" title="Permalink to A goodbye letter from the editor" rel="bookmark">
									<img width="70" height="70" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/oped12206-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" />																	</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/05/a-goodbye-letter-from-the-editor/" title="Permalink to A goodbye letter from the editor" rel="bookmark">A goodbye letter from the editor</a></h3>
						<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/acarpenter/" title="">Amber Carpenter </a></span>
	
		
	<span class="tie-date">Dec 5, 2017</span>	
	
<span class="post-views">63 Views</span> </p>
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/03/this-entrepreneurial-life-an-interview-with-tyler-turk-founder-crated-with-love/" title="Permalink to This Entrepreneurial Life: An interview with Tyler Turk – founder, Crated with Love" rel="bookmark">
									<img width="70" height="70" src="http://collegian.csufresno.edu/a/wp-content/uploads/2016/04/Date-in-a-crate-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" />																	</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/03/this-entrepreneurial-life-an-interview-with-tyler-turk-founder-crated-with-love/" title="Permalink to This Entrepreneurial Life: An interview with Tyler Turk – founder, Crated with Love" rel="bookmark">This Entrepreneurial Life: An interview with Tyler Turk – founder, Crated with Love</a></h3>
						<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/ckimball/" title="">Conrad Kimball </a></span>
	
		
	<span class="tie-date">Dec 3, 2017</span>	
	
<span class="post-views">56 Views</span> </p>
					</li>
																		<li class="last-column">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/11/28/transferring-from-community-college-is-underrated/" title="Permalink to Transferring from community college is underrated" rel="bookmark">
									<img width="70" height="70" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/oped1129-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" />																	</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/11/28/transferring-from-community-college-is-underrated/" title="Permalink to Transferring from community college is underrated" rel="bookmark">Transferring from community college is underrated</a></h3>
						<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/acarpenter/" title="">Amber Carpenter </a></span>
	
		
	<span class="tie-date">Nov 28, 2017</span>	
	
<span class="post-views">245 Views</span> </p>
					</li>
																		<li >
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/11/27/letter-to-the-editor-how-black-friday-is-another-form-of-class-warfare/" title="Permalink to Letter: How Black Friday is another form of class warfare" rel="bookmark">
									<img width="70" height="70" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/1338172369_b5a8d74f1e_o-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" />																	</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/11/27/letter-to-the-editor-how-black-friday-is-another-form-of-class-warfare/" title="Permalink to Letter: How Black Friday is another form of class warfare" rel="bookmark">Letter: How Black Friday is another form of class warfare</a></h3>
						<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/mbronson/" title="">Megan Bronson </a></span>
	
		
	<span class="tie-date">Nov 27, 2017</span>	
	
<span class="post-views">74 Views</span> </p>
					</li>
																		<li class="last-column">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/11/19/stop-gaslighting-survivors-and-believe-them/" title="Permalink to Stop gaslighting survivors and believe them" rel="bookmark">
									<img width="70" height="70" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/laurenduca-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" />																	</a>
							</div><!-- post-thumbnail /-->
									
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/11/19/stop-gaslighting-survivors-and-believe-them/" title="Permalink to Stop gaslighting survivors and believe them" rel="bookmark">Stop gaslighting survivors and believe them</a></h3>
						<p class="post-meta">
		
	<span class="post-meta-author"><a href="http://collegian.csufresno.edu/author/acarpenter/" title="">Amber Carpenter </a></span>
	
		
	<span class="tie-date">Nov 19, 2017</span>	
	
<span class="post-views">92 Views</span> </p>
					</li>
													</ul>
				<div class="clear"></div>

								</div><!-- .cat-box-content /-->
		</section><!-- Wide Box -->

		
	
</div><!-- .content /-->
<aside class="sidebar-narrow">
<div id="text-335451305" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://collegian.csufresno.edu/about/letter-to-the-editor/"><img src="http://collegian.csufresno.edu/a/wp-content/uploads/2016/10/Online-Skyscrapper-01.jpg"></a></div>
		</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="categort-posts-widget-8" class="widget categort-posts"><div class="widget-top"><h4>Blogs		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://collegian.csufresno.edu/2017/11/19/what-bts-american-music-awards-performance-means-to-a-k-pop-fan/">What BTS’ American Music Awards performance means to a K-pop fan</a></h3>
		<span title="Masterful" class="stars-small"><span style="width:100%"></span></span>
	 <span class="date"><span class="tie-date">Nov 19, 2017</span></span>
</li>
<li>
		<h3><a href="http://collegian.csufresno.edu/2017/10/08/what-a-psychic-told-me-about-my-future/">What a psychic told me about my future</a></h3>
	 <span class="date"><span class="tie-date">Oct 8, 2017</span></span>
</li>
<li>
		<h3><a href="http://collegian.csufresno.edu/2017/06/12/our-pride-pulses-on/">Our pride Pulses on</a></h3>
	 <span class="date"><span class="tie-date">Jun 12, 2017</span></span>
</li>
<li>
		<h3><a href="http://collegian.csufresno.edu/2017/06/07/why-i-write-the-discovery-of-my-truth/">Why I write: the discovery of my truth</a></h3>
	 <span class="date"><span class="tie-date">Jun 7, 2017</span></span>
</li>
<li>
		<h3><a href="http://collegian.csufresno.edu/2017/05/31/my-summer-playlist/">My Summer Playlist</a></h3>
	 <span class="date"><span class="tie-date">May 31, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>@FSCollegian		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/FSCollegian/&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>	
		<section class="cat-box scroll-box scroll-box-wide tie-cat-9">
			<h2 class="cat-box-title"><a href="http://collegian.csufresno.edu/section/multimedia/">Video</a></h2>

			<div class="cat-box-content">
			
								<div class="group_items-box" id="wslideshow9">
									<div class="scroll-item">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/12/04/photos-christmas-in-mexico-fills-student-union-with-mexican-culture-and-holiday-spirit/" title="Permalink to PHOTOS: ‘Christmas in Mexico’ fills Student Union with Mexican culture and holiday spirit" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/IMG_0385-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/IMG_0385-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/12/IMG_0385-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
						
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/12/04/photos-christmas-in-mexico-fills-student-union-with-mexican-culture-and-holiday-spirit/" title="Permalink to PHOTOS: ‘Christmas in Mexico’ fills Student Union with Mexican culture and holiday spirit" rel="bookmark">PHOTOS: ‘Christmas in Mexico’ fills Student Union with Mexican culture and holiday spirit</a></h3>
						<p class="post-meta">
							<span class="tie-date">Dec 4, 2017</span>						</p>
					</div>
									<div class="scroll-item">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/11/19/photos-students-express-gratitude/" title="Permalink to PHOTOS: Students express gratitude" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/ngg_featured/arturo-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/ngg_featured/arturo-1-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/ngg_featured/arturo-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
						
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/11/19/photos-students-express-gratitude/" title="Permalink to PHOTOS: Students express gratitude" rel="bookmark">PHOTOS: Students express gratitude</a></h3>
						<p class="post-meta">
							<span class="tie-date">Nov 19, 2017</span>						</p>
					</div>
									<div class="scroll-item">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/11/19/colorful-event-celebrates-fresno-states-global-citizens/" title="Permalink to PHOTOS: Colorful event celebrates Fresno State&#8217;s &#8216;global citizens&#8217;" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/IMG_8734-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/IMG_8734-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/IMG_8734-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
						
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/11/19/colorful-event-celebrates-fresno-states-global-citizens/" title="Permalink to PHOTOS: Colorful event celebrates Fresno State&#8217;s &#8216;global citizens&#8217;" rel="bookmark">PHOTOS: Colorful event celebrates Fresno State&#8217;s &#8216;global citizens&#8217;</a></h3>
						<p class="post-meta">
							<span class="tie-date">Nov 19, 2017</span>						</p>
					</div>
									<div class="scroll-item">
									
							<div class="post-thumbnail">
								<a href="http://collegian.csufresno.edu/2017/11/19/students-take-to-the-street-to-demand-immigration-reform-2/" title="Permalink to PHOTOS: Students take to the street to demand immigration reform" rel="bookmark">
									<img width="300" height="160" src="http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/IMG_8627-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/IMG_8627-300x160.jpg 300w, http://collegian.csufresno.edu/a/wp-content/uploads/2017/11/IMG_8627-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />																	</a>
							</div><!-- post-thumbnail /-->
						
						<h3 class="post-box-title"><a href="http://collegian.csufresno.edu/2017/11/19/students-take-to-the-street-to-demand-immigration-reform-2/" title="Permalink to PHOTOS: Students take to the street to demand immigration reform" rel="bookmark">PHOTOS: Students take to the street to demand immigration reform</a></h3>
						<p class="post-meta">
							<span class="tie-date">Nov 19, 2017</span>						</p>
					</div>
								<div class="clear"></div>
				</div>
				<div class="scroll-nav"><a id="nextw9" href="#"><i class="tieicon-right-open"></i></a><a class="prev-scroll" id="prevw9" href="#"><i class="tieicon-left-open"></i></a></div>
							</div><!-- .cat-box-content /-->
		</section>
		<div class="clear"></div>


<script type="text/javascript">
	jQuery(document).ready(function() {
		var vids = jQuery("#wslideshow9 .scroll-item");
		for(var i = 0; i < vids.length; i+=4) {
		  vids.slice(i, i+4).wrapAll('<div class="group_items"></div>');
		}
		jQuery(function() {
			jQuery('#wslideshow9').cycle({
				fx:     'scrollHorz',
				timeout: 3000,
				//pager:  '#nav9',
				slideExpr: '.group_items',
				prev:   '#prevw9', 
				next:   '#nextw9',
				speed: 300,
				pause: true
			});
		});
  });
</script>
	
	

		<div class="clear"></div>
	</div><!-- .container /-->
	
	</div><!-- .container -->

<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-1c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-335451302" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><center><h3>

The Collegian<br>
California State University, Fresno<br>
5201 N. Maple Ave., M/S SA42<br>
Fresno, CA 93740<br>
<p><br>
News Line: (559) 278-5732<br>
Business Line: (559) 278-5735<br>
Business Fax: (559) 278-2679<br>
E-mail: collegian@csufresno.edu<br>

</center></h3></div>
		</div></div><!-- .widget /-->		</div>
	
	

	
			<div id="footer-fourth" class="footer-widgets-box">
					</div><!-- #fourth .widget-area -->
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom fade-in animated4">
	<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://collegian.csufresno.edu/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/FSCollegian" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/thecollegian" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/FresnoStateCollegian" target="_blank"><i class="tieicon-youtube"></i></a><a class="ttip" title="instagram" href="https://www.instagram.com/fscollegian/" target="_blank"><i class="tieicon-instagram"></i></a>	</div>

		<div class="alignleft">
					</div>
		<div class="digital-footer">Web Hosting by <a href="https://www.digitalattic.com/" target="_blank">Digital Attic</a></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/collegian.csufresno.edu\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-content/plugins/social-polls-by-opinionstage/public/js/shortcodes.js?ver=19.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/collegian.csufresno.edu\/a\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-content/themes/jarida/js/tie-scripts.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://collegian.csufresno.edu/a/wp-content/themes/jarida/js/jquery.cycle.all.js?ver=4.8.4'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'fresnostatecollegian';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-11870320-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
	$("ul.menu").not(":has(li)").closest('div').prev('h3.widget-title').hide();
});
/* ]]> */
</script></body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: collegian.csufresno.edu @ 2017-12-28 11:24:19 by W3 Total Cache -->